FTTB от Волгателеком

Всвязи с активным строительством провайдером Волгателеком сети FTTB — ко мне всё чаще и чаще приходят вопросы — а как настроить FTTB от Волгателеком? На самом деле я уже неоднократно отвечал на этот вопрос, но всё же в итоге, для удобства читателей решил свести информацию воедино.

Тип подключения, используемый Волгателеком‘ом для как ADSL-, так и FTTB-абонентов один и тот же — PPPoE.

Для подключения необходимо создать высокоскоростное подключение:

1. Создание  подключения в ОС Windows XP

2. Создание подключения в ОС Windows Vista

3. Создание подключения в ОС Windows 7

4. Создание подключения в ОС Linux

Настройка Ethernet-маршрутизаторов:

PPPoE на D-Link DIR 100, DIR 300, DIR 320, DIR 615

PPPoE на ASUS WL-500Gp v.1/v.2

Помогло? Посоветуйте друзьям!



FTTB от Волгателеком: 20 комментариев

  1. XasaH Автор записи

    А как подключены? В маке тоже есть пппое клиент, впринципе всё довольно легко настраивается.

  2. Юрий

    Здравствуйте! прошу помощи. недавно я стал обладателем AirPort Extreme MD031RS/A. мой интернет провайдер — Ростелеком раздает мне инет по технологии FTTB (Fiber To the Building – оптика до дома) – подключение к сети Интернет посредством высокоскоростных оптоволоконных линий связи. Технология не требует использования телефонной линии и модема. Соединение идет по PPPOE. Настройки AirPort Extreme вроде прошли нормально, загорелась зеленая лампочка, но с инетом соединения нет. подскажите, в чем проблема? система на компе W-7 максимальная.

  3. XasaH Автор записи

    Юрий, Доброе время суток! Вы должны были настроить PPPoE на маршрутизаторе для работы через Ростелеком. Проверьте активен ли NAT в настройках и каких DNS прописаны на компьютере.

  4. Юрий

    здравствуйте, конечно, я прошел все этапы настройки на роутере и вбил свой логин и пароль. в графе Nat пустое место только в графе Default Host: 10.0.1..?.., что там ставить я не знаю. на компе DNS не прописаны, так как ростелеком велел поставить получение автамотически. У меня есть несколько скринов меню настройки с вбитыми мною параметрами, если есть куда бросить, давайте сброшу?!

  5. XasaH Автор записи

    Скриншоты можете разместить на любом бесплатном имидж-хостинге. А вообще на большинстве маршутизаторов нат активируется лишь установкой галки «enable NAT».

  6. XasaH Автор записи

    Попробуйте в качетсве Default Host указать IP AirPort’a.

  7. Юрий

    уважаемый XasaH! если честно, я не совсем понимаю что такое Default Host и где его нужно указывать?

  8. Юрий

    и еще, вопрос, я тут много инета перекопал и наткнулся на одну темку, «Устранение проблем связанных с параметром MTU». может ли причиной моих бед быть неправильно настроенное MTU? на этой странице http://www.adslclub.ru/new/man/spec/mtu я по инструкции проверил свой MTU и 1492 выдавал ошибку, а после проверки варианта в 1460, все получилось! стоит ли пробыват изменить параметр MTU или это бред?

  9. XasaH Автор записи

    Ну вот в ваших же скринах раздел Internet вкладка NAT. Вообще, в официальном мануале к аирпорту указано что таким образом можно перенаправить весь траффик на отдельный хост. Попробуйте сначала указать IP самого аирпорта, и если не поможет, то попробуйте прописать IP Вашего компа.
    По поводу МТУ не заморачивайтесь — все равно на вышестоящем маршрутизаторе пакеты бьются в соответствии с установленным на нём МТУ. А уменьшением МТУ у себя Вы какого-то особого прироста скорости не добьётесь.

  10. senya

    А вот у меня такой вопрос кто же должен настраивать моё оборудование (т.е. компьютер) ? Я же писал в заявлении с «настройкой оборудования» как же быть? специалисты от Волгателеком сказали что я должен сам это сделать. Говорят компьютер ваш сами и должны настраивать! Простите если вопрос не по теме !

  11. XasaH Автор записи

    Максимум что монтеры имеют право сделать на Вашем ПК — прописать IP-адрес и создать звонилку. Ничего иного они делать не в праве.

  12. Евгений

    У меня такая проблема уже несколько месяцев как, обнаружил проблему с загрузкой картинок на Радикал, но это пол беды, основная проблема — не могу загрузить любые файлы, в том числе и картинки больше какого-то «веса» (вес пока не установил, т.е. скажем 30кб загружаются а больше уже нет (как пример)на свой блог. Пробовал с 3-х своих домашних ПК, подключенных к интернету через роутер DIR-300
    Тут можно б было грешить на хостинг НО, опытным путем было установлено что если подключиться к интернету напрямую без роутера, то проблема пропадает. Все грузится на раз два.
    Соединение РРРоЕ. MTU у роутера прописан для Ethernet — 1500, для РРР — 1492
    было по умолчанию.
    Опять же, опытным путем было определено, что при прямом подключении для доступа к моему блогу МТУ должно быть 1452(+28), при этом, если подключаться через роутер, то это значение повышается до 1464(+28). На роутере пробовал менять МТУ вплоть до 1400 — результат нулевой.

    Что делать?

  13. XasaH Автор записи

    Евгений — боюсь МТУ тут не при чем. Подключите кабель провайдера напрямую в комп, подключитесь к интернету и проверьте — остается ли проблема?!

  14. Евгений

    XasaH, как бы я про это написал выше (второй абзац со слова «Тут»)

  15. XasaH Автор записи

    Евгений — Извиняюсь, проглядел. В принципе, при ПППоЕ MTU менять не стоит, если это не требует провайдер — это всё же не IPoE. Расширенные параметры при подключении как правило тоже не меняются. У нас за несколько лет с подобными проблемами народ не обращался. Грешу всё же на прошивку роутера. Кстати — а на яндекс.диск, например, нормально заливаются файлы?

  16. Евгений

    Видимо забыл написать — на все облачные хранилища файлы выгружаются без проблем. Начинаю думать что проблема в работе протокола HTTP, т.к. в хранилища файлы заливаются, насколько я могу судить, по https.
    Провел тесты скорости на 2ip так вот через роутер показывается нулевая исходящая скорость. В принципе такого быть конечно не может, иначе бы вообще никакой обратной связи бы не было, НО факт остается фактом.
    При прямом подключении исходящая скорость есть, но в любом случае при тестах на 2ip показывается скорость которая в 10 раз, как минимум, ниже моей предполагаемой. Спидтест показывает нормальные скорости как загрузки так и отдачи.

    Вычитал вроде что проблема решалась отключением QoS Engine в настройках роуетера, Но на последней версии прошивки я такого параметра не нашел.

  17. XasaH Автор записи

    Евгений — может быть и проблема чисто с вашим экземпляром устройства. Попробуйте у знакомых/друзей/близких взять роутер для теста.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *